Elevated errors with Peloton-Profile/Workout-History-(members.onepeloton.com)---Member-Facing
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 09:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 09:39 EST
Investigating
We are currently investigating an issue with Peloton-Profile/Workout-History-(members.onepeloton.com)---Member-Facing
Posted Dec 19, 2023 - 09:32 EST
This incident affected: Website (Peloton Profile/Workout History (members.onepeloton.com)).