Android Mobile v.3.46.0 crashes for classes with no music genre

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:09 EDT

Monitoring

A fix has been implemented and we've begun the rollout of the new Android version 3.46.1 which corrects this issue.
Posted Mar 14, 2025 - 09:09 EDT

Identified

The issue has been identified and the team is working on rolling out an Android mobile update to fix this issue.
Posted Mar 11, 2025 - 15:06 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).