Subtitles impacting Live Class Stream on iOS

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 21:51 EDT

Identified

We have identified an issue with Live Classes on our iOS platform, if subtitles are enabled the class stream will be black. While the team works on a fix, members experiencing this issue can turn off subtitles and the video stream will then load, at that point member can reenable subtitles.
Posted Oct 24, 2024 - 16:02 EDT
This incident affected: Bike/Tread/App/Row (Live Classes).