Phone Platform Outage
Incident Report for Peloton
Resolved
The issues impacting our phone platform have been resolved.
Posted Feb 09, 2022 - 12:24 EST
Monitoring
The issues impacting our phone platform has been resolved. We will continue monitoring the status.
Posted Feb 08, 2022 - 21:59 EST
Investigating
We are currently investigating an issue that is affecting our phone platform. If you need assistance, please reach out to our support team via Chat on support.onepeloton.com
We apologize for any inconvenience this may have caused.
Posted Feb 08, 2022 - 21:34 EST
This incident affected: Contact (Phone).