Issue Accessing Bike/Tread
Incident Report for Peloton
Resolved
We have released an update that resolved this issue. We apologize for any disruption this has caused to your workout.
Posted Jul 22, 2021 - 18:04 EDT
Identified
We’ve identified an issue with Members getting locked out of their Bike/Tread. If you are experiencing this issue, we recommend putting your device to sleep for 4 minutes and then turning it back on. We are working on a fix for this issue ASAP.
Posted Jul 22, 2021 - 13:38 EDT
This incident affected: Bike/Tread/Digital (Member Login).