Live and On-Demand Classes
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jan 30, 2022 - 12:41 EST
Monitoring
Our Team has resolved the issues impacting Live and On-Demand Classes and will continue to monitor the issue.
Posted Jan 28, 2022 - 12:46 EST
Update
Our Team has identified the cause of the issue with Live and On-Demand Classes and is now working on a fix.
Posted Jan 27, 2022 - 20:28 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2022 - 20:27 EST
Identified
Our Team has identified the cause of the issue with Live and On-Demand Classes and is now working on a fix.
Posted Jan 27, 2022 - 19:53 EST
Investigating
We are currently experiencing intermittent issues accessing Peloton services and content. If you are having any connection issues we recommend trying again in a few minutes. We apologize for any impact this may have on your workout.
Posted Jan 27, 2022 - 19:09 EST
This incident affected: Bike/Tread/App (Member Login, Live Classes, On Demand Classes).