Lanebreak and Entertainment Streaming Issue
Incident Report for Peloton
Resolved
This incident has been resolved
Posted Sep 20, 2023 - 16:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results. This issue will be fully resolved by the end of the day today.
Posted Sep 20, 2023 - 13:40 EDT
Identified
Members are reporting issues with Lanebreak and Entertainment Streaming services like Netflix crashing during a workout. Our team is actively investigating the issue.
Posted Sep 18, 2023 - 12:47 EDT
This incident affected: Bike/Tread/App/Row (On Demand Classes).