Homecoming Site is Unresponsive
Incident Report for Peloton
Resolved
The issue with the homecoming.onepeloton.com site has now been resolved. We apologize for the issue and we have adjusted the reservation time to start on Thursday, April 4th at 12 PM EST.

Thank you for understanding and we can’t wait to see you at Homecoming!
Posted Apr 02, 2019 - 21:40 EDT
Identified
Homecoming attendees,

Unfortunately, our website is currently down due to a technical issue with our server. We are working hard to resolve this issue and we apologize for this inconvenience.

You will be notified via email in advance with the rescheduled time for booking your class. No reservations have been placed for any classes at this time.

Thank you for understanding and we can’t wait to see you at Homecoming.
Posted Apr 02, 2019 - 12:20 EDT
This incident affected: Website (Peloton Site - (onepeloton.com)).