Android Mobile 3.30.0 low stability
Incident Report for Peloton
Resolved
rollout to 100% completed
Posted Aug 06, 2024 - 17:42 EDT
Update
Team has released a fix. Please update to the latest version of Android Mobile 3.30.1
Posted Aug 05, 2024 - 16:42 EDT
Update
Team has released a fix. Please update to the latest version of Android Mobile 3.30.1
Posted Aug 01, 2024 - 10:38 EDT
Update
Issue has been identified and hotfix has been cut and testing is in progress.
Posted Jul 30, 2024 - 12:19 EDT
Update
Team has identified an issue with Android Mobile version 3.30.0 causing a crash for some members. We have paused the app rollout and working on a hotfix release 3.30.1
Posted Jul 30, 2024 - 11:42 EDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 11:40 EDT