Incorrect Error Handling in Create Account Flow
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 14:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 17:09 EDT
Update
Members are reporting that they are receiving an incorrect error message when trying to create a new profile - "name cannot have more than 50 characters." The message should indicate that the entered name or or username is invalid or a duplicate.

The team has identified the issue and is validating a fix. Members can work around this issue by identifying a different username and by ensuring there are no invalid characters.
Posted Jun 12, 2024 - 16:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 16:14 EDT