Live and On Demand Classes
Incident Report for Peloton
Resolved
The performance issues with classes have now been resolved.
Posted Nov 15, 2019 - 13:39 EST
Monitoring
We are continuing to see recovery with live and on demand classes. You can now take classes without any issues.
Posted Nov 15, 2019 - 13:22 EST
Identified
We've identified the issue with Peloton classes and are starting to see recovery. You should now be able to take Peloton classes. We apologize for any issues to your workout.
Posted Nov 15, 2019 - 13:03 EST
Investigating
We are investigating an issue with Peloton classes. This may impact your ability to take live or on-demand classes. We are aware of the issue and will be sharing updates here when we see recovery.
Posted Nov 15, 2019 - 12:59 EST
This incident affected: Bike/Tread (Live Classes, On Demand Classes, Integrations (Strava, Fitbit, Facebook)) and Peloton Digital.