Featuring Music By Section Not Appearing in App
Incident Report for Peloton
Resolved
The issue with the Peloton App that impacted viewing the "Featuring Music By" section has been resolved.
Posted Oct 07, 2022 - 14:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 08:15 EDT
Investigating
We are investigating an issue with the Peloton App. This may impact your ability to see the "Featuring Music By" section for new classes in the Peloton App.
Posted Oct 07, 2022 - 07:40 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).