Some on-demand classes not loading
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 06, 2018 - 12:18 EST
Monitoring
A fix has been implemented and we are monitoring the results. All on demand classes are now available.
Posted 8 days ago. Dec 06, 2018 - 10:58 EST
Investigating
We are investigating an issue with on-demand classes. This may impact your ability to take some on-demand classes in the library. We apologize for the issue and are working to resolve.
Posted 8 days ago. Dec 06, 2018 - 10:53 EST
This incident affected: Bike (On Demand Classes).