Live Class Streaming Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted May 03, 2020 - 12:41 EDT
Monitoring
We have fixed the issues with our live stream. Ally Love’s 12pm ET 30 Min Sundays With Love has been rescheduled for live broadcast at 12:30pm ET.
Posted May 03, 2020 - 12:24 EDT
Investigating
We are currently experiencing issues streaming Ally Love's 12pm ET 30 Min Sundays With Love. We will update this page when we experience recovery.
Posted May 03, 2020 - 12:15 EDT
This incident affected: Bike/Tread/App/Row (Live Classes).