Issue with User Taken Checkmark

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Mar 04, 2023 - 07:20 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 11:00 EST

Investigating

We are investigating an issue with the "user taken checkmark" not appearing on class thumbnails after members complete some rides. Members may not see their checkmarks appear for up to 48 hours.
Posted Mar 01, 2023 - 18:41 EST
This incident affected: Bike/Tread/App/Row (On Demand Classes).