Members unable to connect and share to Facebook

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 10:03 EDT

Investigating

Members are reporting that they encountering a login error when trying to login to Facebook using the QR code. While the team investigates the issue, if you encounter this error, retry entering your username/password and two factor authentication.
Posted Jun 26, 2024 - 13:45 EDT