Some members are reporting seeing a critical camera error on their Guide / camera functionality is not working.
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 13:08 EDT
Monitoring
This issue has been fixed, and we are monitoring the results. If you encounter this issue, please update your Guide to the latest software.
Posted Oct 21, 2024 - 17:56 EDT
Identified
The root cause of this issue has been identified and a fix has been released. If you encounter this issue, please update your device to the latest software.
Posted Oct 21, 2024 - 12:38 EDT
Investigating
The team is investigating reports. Members that encounter this issue can factory reset their Guide in order to re-enable the camera / tracking capabilities.
Posted Oct 21, 2024 - 11:47 EDT