Slow/Unresponsive Leaderboard
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 10:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 10:20 EDT
Identified
Our team has identified an issue with the systems powering our on-demand leaderboard on bike and treads, members may experience a slow or unresponsive leaderboard at this time. We are in the process of rolling out a fix.
Posted Apr 17, 2020 - 09:56 EDT
This incident affected: Bike/Tread/App/Row (Leaderboard).