Latency and inconsistent behavior starting a workout

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 14:40 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 13:20 EST

Identified

We are currently seeing some latency and inconsistent behavior starting a workout that the team is investigating. We will provide an update once we are mitigated.
Posted Jan 22, 2025 - 13:06 EST