Some Bike+ members reporting that timer and metrics are not working with GymKit.
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 13:27 EDT