Issue with viewing workout history on Peloton Digital iOS App.
Incident Report for Peloton
Resolved
We have resolved the issue with the workout details view on the Peloton Digital iOS App. To solve the issue, we recommend updating your iOS app to version 10.4.1. Thank you for your patience as we worked to resolve this.
Posted 2 months ago. Feb 15, 2019 - 14:57 EST
Identified
We have identified an issue with the workout details view on the Peloton Digital iOS App. This may impact your ability to review your workout history on the Peloton Digital iOS app, or share your workouts with Apple Health. You can still track and view your workout history on members.onepeloton.com. We apologize for the issue and are working to resolve it as quickly as possible.
Posted 2 months ago. Feb 14, 2019 - 19:56 EST
This incident affected: Peloton Digital.