Issue Connecting to Apple Music and Spotify
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 18:17 EDT
Identified
We have identified an issue where Members are unable to connect their Peloton account to Apple Music or Spotify.
Posted Aug 27, 2020 - 16:00 EDT
This incident affected: Bike/Tread/Digital (Activation).