Tread Touchscreen Sleep Issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 13:14 EST
Update
A fix for this issue has started rolling out to members. The update will be available to all members on 1/10.
Posted Jan 08, 2024 - 14:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 14:29 EST
Update
Reports of some Tread touchscreens not able to be put to sleep. The cause has been identified and we are testing out a fix. We are targeting a release in early Jan 2024. In the meantime, users may turn off the Tread via the switch on the bottom of the unit as a workaround.
Posted Dec 15, 2023 - 14:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 14:58 EST