Peloton is experiencing
Incident Report for Peloton
Resolved
The technical issues that we experienced earlier have now been resolved.
Posted 4 months ago. Jul 02, 2019 - 11:07 EDT
Monitoring
Peloton experienced technical issues on our end that prevented Members from logging into accounts or taking live or on-demand classes on the Bike, Tread, and Digital. We are starting to see recovery across our platform. Our Member Support team is now able to help assist you with any questions that you have.
Posted 4 months ago. Jul 02, 2019 - 10:17 EDT
Investigating
Peloton is experiencing degraded service. Members are not able to log into the Bike, Tread, Digital or take any live or on demand classes. Peloton Member Support is also unable to respond to Member inquiries. We apologize for the issue and are working on resolving service as quickly as possible. We will provide an update once the issue is resolved.
Posted 4 months ago. Jul 02, 2019 - 09:59 EDT
This incident affected: Website (onepeloton.com, Peloton Boutique (boutique.onepeloton.com), Peloton Studio (studio.onepeloton.com), Peloton Support (support.onepeloton.com)), Bike/Tread (Live Classes, On Demand Classes, Integrations (Strava, Fitbit, Facebook)), and Peloton Digital, Rider Profile/Workout History.