Video classes on iOS 16 unable to preload
Incident Report for Peloton
Resolved
This incident has been resolved. If you are running into issues preloading iOS classes, please update your app to version 15.45.0 or higher. We appreciate your understanding as the team worked to fix this issue.
Posted Dec 12, 2022 - 10:05 EST
Identified
Preloading temporarily unavailable on iOS16
Posted Oct 25, 2022 - 15:32 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 18:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 16:40 EDT
Investigating
We are currently investigating an issue affecting video classes unable to preload on iOS 16.
Posted Sep 14, 2022 - 15:19 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).