Issue with iOS Outdoor Runs

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Mar 31, 2022 - 11:08 EDT

Update

Our team is continuing to address this issue and will roll out a fix as quickly as possible.
Posted Mar 17, 2022 - 12:20 EDT

Identified

We've identified an issue where our iOS app may crash during an outdoor run. Our team is actively working on a fix and anticipates this will be fixed as quickly as possible. A work around for this issue is to keep the screen on during an outdoor run. We apologize for any interruption to your workout.
Posted Mar 16, 2022 - 09:37 EDT
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes).