New App Members Unable to Access Content
Incident Report for Peloton
Resolved
The incident has been resolved and all affected members' subscriptions have been updated.
Posted Nov 17, 2021 - 19:00 EST
Monitoring
Our team has identified and fixed the issue preventing new App members who created a subscription on the web from being able to access our content.

For all members who created an App subscription on the web in the past 24 hours, our team is working now to update your subscription and restore functionality.
Posted Nov 17, 2021 - 16:13 EST
Investigating
Our team is currently investigating an issue with App subscriptions created on the web in the past 24 hours not being able to access Peloton content. We apologize for any affect this may have on your workout. Our team will continue to update this page.
Posted Nov 17, 2021 - 12:50 EST
This incident affected: Bike/Tread/App/Row (Member Login, Live Classes, On Demand Classes) and Website (Peloton Profile/Workout History (members.onepeloton.com)).