Issue affecting Peloton services
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 19:16 EDT
Identified
We have identified the issue with services as related to the recent outage. We are working to resolve the issue. We apologize for any interruptions this issue caused to your workout.
Posted Aug 14, 2020 - 16:47 EDT
Investigating
We are investigating an issue that is affecting connectivity to Peloton services. We apologize for any interruptions this issue is causing to your workout.
Posted Aug 14, 2020 - 14:37 EDT
This incident affected: Bike/Tread/Digital (Member Login, Live Classes, On Demand Classes, Leaderboard, Activation).