Bike+ FW update getting stuck at 2%
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 14:27 EST
Update
This issue has been mitigated. A restart of the device will resolve any remaining members who encounter a stuck FW update on their Bike+.
Posted Jan 05, 2024 - 13:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 13:49 EST
Update
Reports of some Bike+ seeing SW update stuck at 2%. The team is investigating. If you encounter this issue, please restart the bike. When the update prompt appears, dismiss the prompt. A factory reset will resolve the prompt from reappearing. Note: Your workout data will not be impacted by a factory reset.
Posted Jan 05, 2024 - 13:02 EST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2024 - 13:02 EST