Some reports of members unexpectedly seeing the pin lock during an entertainment experience or unable to initiate an entertainment experience.
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 15:55 EST
Investigating
The team is currently investigating this issue.
Posted Dec 06, 2024 - 14:38 EST
This incident affected: Bike/Tread/App/Row (Lanebreak and Entertainment).