Issue with Live Classes
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 14:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 11:23 EDT
Identified
Our team has identified the cause of the issue, the live classes on the iOS, tvOS and Web do not display subtitles. We are now working on a fix to resolve this issues. If members are stuck in a buffer during live classes, please turn off subtitles in the live class as a temporary solution.
Posted Jul 06, 2022 - 16:37 EDT
This incident affected: Bike/Tread/App (Live Classes, Peloton App).