Intermittent Connectivity Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 19:48 EDT
Monitoring
We have identified and applied a fix for the intermittent connectivity issues and are monitoring the results.
Posted Jun 02, 2020 - 19:25 EDT
Investigating
We are currently investigating intermittent issues across our platforms.
Posted Jun 02, 2020 - 19:05 EDT
This incident affected: Bike/Tread/Digital (Member Login, Live Classes, On Demand Classes, Leaderboard, Activation), Website (Peloton Site - US (onepeloton.com), Member Profile/Workout History (members.onepeloton.com)), and Integrations (Facebook, Strava, Fitbit).