Member Login outage

Incident Report for Peloton

Resolved

This incident has been resolved. We apologize for any interruption to your workout.
Posted Nov 02, 2022 - 18:22 EDT

Identified

We have identified the issue impacting login, live, and on demand classes. We recommend trying to restart your workout. We apologize for any impact to your workout.
Posted Nov 02, 2022 - 18:14 EDT

Investigating

We are currently investigating an issues with member login, live-classes, on-demand classes and the Peloton app across all device.
Posted Nov 02, 2022 - 18:08 EDT
This incident affected: Bike/Tread/App/Row (Member Login, Live Classes, On Demand Classes, Peloton App).