On Android devices, within the Community Feed Feature, the "Following" tab is not rendering properly.

Incident Report for Peloton

Resolved

This incident has been resolved!
Posted Jun 01, 2026 - 11:13 EDT

Investigating

On Android client devices, within the Community Feed Feature, the "Following" tab is not rendering. The other tabs work fine and the team is investigating.
Posted Jun 01, 2026 - 09:46 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).