Service Interruption - Apple Music
Incident Report for Peloton
Resolved
The issue impacting our Apple Music integration has been resolved.
Posted Mar 21, 2022 - 17:17 EDT
Investigating
We are investigating an issue with our Apple Music integration. This may impact your ability to access Apple Music on our Products. We will follow up with an update as soon as possible. We apologize for any impact this may have on your workout.
Posted Mar 21, 2022 - 13:07 EDT
This incident affected: Integrations (Apple Music).