Issue with Programs and accessing members.onepeloton.com
Incident Report for Peloton
Resolved
This incident has been resolved. We apologize for any interruption to your workout.
Posted Sep 07, 2023 - 16:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 16:07 EDT
Investigating
We are investigating an issue with Members accessing programs on Peloton devices. This may impact your ability to view your progress and workouts within a program. Members are also reporting issues accessing members.onepeloton.com
Posted Sep 07, 2023 - 15:44 EDT
This incident affected: Bike/Tread/App/Row (On Demand Classes).