Peloton App: Live and On Demand Classes
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 09:15 EST
Monitoring
Some members may have ran into an issue where classes were not loading on the Peloton App. We've implemented a fix to resolve this and will continue to monitor.
Posted Feb 10, 2022 - 14:14 EST
This incident affected: Bike/Tread/App (Live Classes, On Demand Classes).