Team is investigating reports that QR code activation is failing for our members in Germany.
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 11:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 13:40 EST
Identified
We have identified a root cause with an issue on the web for the German activation page. Team is working on a fix.

Members who encounter this issue may contact Member Support for resolution until a fix has been identified and released.
Posted Dec 13, 2024 - 12:10 EST
Investigating
We are currently investigating. Members who encounter this issue may contact Member Support for resolution until a fix has been identified and released.
Posted Dec 13, 2024 - 08:52 EST
This incident affected: Bike/Tread/App/Row (Activation).