Issue with Login and Loading Classes
Incident Report for Peloton
Resolved
The issue impacting logging in and loading classes has been resolved.
Posted Oct 24, 2022 - 14:18 EDT
Monitoring
Our Team has implemented a fix and is beginning to see recovery with login and class loading. We will continue to monitor the status.
Posted Oct 24, 2022 - 12:32 EDT
Investigating
Our Team is investigating an issue that is impacting Members' ability to log in to their account and load classes.
Posted Oct 24, 2022 - 12:26 EDT
This incident affected: Bike/Tread/App/Row (Member Login, Live Classes, On Demand Classes, Peloton App).