Intermittent Connectivity Issues
Incident Report for Peloton
Resolved
This issue has been resolved. We apologize for any interruptions this issue caused to your workout.
Posted Jun 05, 2020 - 05:23 EDT
Monitoring
A fix has been implemented and we are seeing recovery. We are monitoring the issue and will update this page with any new information.
Posted Jun 04, 2020 - 21:43 EDT
Investigating
We are experiencing intermittent connectivity issues on our platform. Our teams are investigating and will post updates on this page. We apologize for any inconvenience while we work on the issue.
Posted Jun 04, 2020 - 20:35 EDT
This incident affected: Bike/Tread/Digital (Member Login, Live Classes, On Demand Classes, Leaderboard, Activation), Website (Peloton Site - US (onepeloton.com), Member Profile/Workout History (members.onepeloton.com)), and Integrations (Facebook, Strava, Fitbit).