Chat Platform Outage
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 12:00 EDT
Update
The issue impacting our chat platform has been resolved. We will continue to monitor the status.
Posted Oct 27, 2023 - 08:49 EDT
Investigating
We are investigating an issue that is affecting our chat platform. If you need assistance, please reach out to our Support Team via phone at:
US: 1-866-679-9129
CA: 1-833-821-0099
UK: +44 (0) 808 169 6469
DE: +49 800-0001841
AT: +43 800-007447
Posted Oct 27, 2023 - 08:45 EDT
This incident affected: Contact (Chat).