Issue with On-demand Class Leaderboard
Incident Report for Peloton
Resolved
We resolved the issue with leaderboard performance for on-demand classes. The on-demand leaderboard is now operating without issue.
Posted 4 months ago. Jun 13, 2019 - 17:52 EDT
Investigating
We are investigating an issue with leaderboard performance for on-demand classes. This may impact your experience during an on-demand class.
Posted 4 months ago. Jun 13, 2019 - 17:05 EDT
This incident affected: Bike/Tread (On Demand Classes).