Outage affecting all services.
Incident Report for Peloton
Resolved
At this time we believe the issue to be resolved, however, our team will continue to monitor the situation and update this page if the issue returns. We apologize for any issues this caused with your workout.
Posted Jul 17, 2020 - 18:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 17:41 EDT
Identified
We have identified the issue with services as related to the current Cloudflare outage. We are working to resolve the issue. We apologize for any interruptions this issue caused to your workout.
Posted Jul 17, 2020 - 17:35 EDT
Investigating
We are investigating an issue that is affecting connectivity to all services. We apologize for any interruptions this issue is causing to your workout.
Posted Jul 17, 2020 - 17:28 EDT
This incident affected: Retail/Studio (In-Store Purchases, Peloton Studios UK, Peloton Studios New York (PSNY)), Bike/Tread/Digital (Member Login, Live Classes, On Demand Classes, Leaderboard, Activation), Contact (Phone, Chat, Support Tickets), Website (Peloton Site - US (onepeloton.com), Peloton Site - Canada (onepeloton.ca), Peloton Site - UK (onepeloton.co.uk), Peloton Site - Germany (onepeloton.de), Peloton Apparel (apparel.onepeloton.com), Peloton Studio (studio.onepeloton.com), Peloton Support (support.onepeloton.com), Member Profile/Workout History (members.onepeloton.com), Peloton Returns (returns.onepeloton.com)), and Integrations (Facebook, Strava, Fitbit).