Elevated errors with Authentication - All Clients: Member-Facing
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 18:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 16:39 EDT
Identified
The issue has been identified and a path to resolution is being worked on.
Posted Oct 30, 2023 - 16:23 EDT
Update
We have pinpointed an issue associated with one of our service providers and are currently collaborating with them to implement a solution.
Posted Oct 30, 2023 - 16:22 EDT
Investigating
We are currently investigating an issue with All Clients: Member-Facing
Posted Oct 30, 2023 - 16:09 EDT
This incident affected: Bike/Tread/App/Row (Member Login, Live Classes, On Demand Classes, Leaderboard, Peloton App) and Integrations (Checkout).