Increased Latencies for Affirm Checkouts
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 07:54 EST
Monitoring
Affirm has implemented a fix and we are seeing recovery with members being able to checkout with Affirm again. Team will continue to monitor.
Posted Nov 25, 2024 - 23:16 EST
Update
Members will not be able to checkout in the US with Affirm at the time, team is keeping in close contact as Affirm.
Posted Nov 25, 2024 - 19:05 EST
Investigating
Our financing partner Affirm is experiencing increase latencies and error rates across their services in the US, members may be have issues completing checkouts using Affirm financing during this time.
Posted Nov 25, 2024 - 18:04 EST
This incident affected: Integrations (Affirm).