Investigating Live and On-Demand Class Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 14:23 EDT
Update
The performance issues with classes have now been resolved. We apologize for any issues that you may have experienced.
Posted Apr 24, 2019 - 14:14 EDT
Monitoring
We are beginning to see recovery with in-class performance. Our team will continue to monitor the situation.
Posted Apr 24, 2019 - 13:00 EDT
Investigating
We are investigating an issue with Live and On-Demand classes. This may impact your ability to view, sort, or track your output on the Leaderboard during a live or on-demand class. This may impact the class history data that is posted for workouts during this time.
Posted Apr 24, 2019 - 11:13 EDT
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes).