Community Feed Team list outage

Incident Report for Peloton

Resolved

This incident is resolved.
Posted Jan 29, 2026 - 16:02 EST

Monitoring

A fix has been implemented and the feature should be working again.
Posted Jan 29, 2026 - 15:22 EST

Identified

Roughly 20% of members are unable to load their Social Teams list, issue is known and actively being worked on to resolve.
Posted Jan 29, 2026 - 14:38 EST
This incident affected: Bike/Tread/App/Row (Peloton App).