Bike Bootcamp Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 21:16 EST
Monitoring
We are starting to see recovery around issues with Bike Bootcamp workouts.
Posted Jan 29, 2021 - 18:43 EST
Investigating
We are currently investigating issues with our service that may result in errors when you start a Bike Bootcamp workout. We will update this page with more information. We apologize for any impact this causes for your workout. Other workouts are working without issue.
Posted Jan 29, 2021 - 18:09 EST
This incident affected: Bike/Tread/Digital (On Demand Classes).